Cannot edit feed URL in Feed Properties dialog.

RESOLVED DUPLICATE of bug 297815

Status

RESOLVED DUPLICATE of bug 297815
12 years ago
10 years ago

People

(Reporter: steve, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Although the appearance of the Feed URL text box in the Feed Properties dialog implies that it is possible to edit the feed URL, it's not. Although it's rare for a feed to update its URL, it does happen from time to time, and it's a pain to have to drop the feed and re-import it.

Reproducible: Always

Steps to Reproduce:
1. Manage Subscriptions
2. Select Edit for any subscribed feed
3. Try to edit Feed URL field on Feed Properties dialog

Actual Results:  
Unable to edit Feed URL

Expected Results:  
The feed URL should have been updated and verified upon selecting the OK button on the Feed Properties dialog.
confirm feed url not editable linux trunk 20061114

bug 361207 exists on the lack of disabled appearance on mac & linux. If it doesn't appear disabled on windows with the default theme, add a commment on that there.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
> bug 361207 exists on the lack of disabled appearance on mac & linux. If it

er, bug 297815 rather :)
(Reporter)

Comment 3

12 years ago
Thanks Tuuka, I looked for duplicates on the assumption that the field was _supposed_ to be editable. Will mark as duplicate and comment on 297815.

*** This bug has been marked as a duplicate of 297815 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.