Install C++ Library error reported by Windoze

VERIFIED DUPLICATE of bug 332972

Status

Thunderbird
Installer
VERIFIED DUPLICATE of bug 332972
11 years ago
11 years ago

People

(Reporter: Ken Hopper, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Error installing Version 3 Alpha 1 (20061120). Message in gif that I can't attach to show you! says
"Runtime Error" Microsoft Visual C++ Runtime Library

R6034
An application has made an attempt to load the C runtime library incorrectly. 
Please contact the application's support team for more information"

thanks,
Ken - Naperville, IL


Reproducible: Didn't try

Comment 1

11 years ago
Duping to the firefox bug for this (should probably be moved elsewhere...)

*** This bug has been marked as a duplicate of 332972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.