If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow searching of saved passwords as you can in cookie viewer

RESOLVED DUPLICATE of bug 327048

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 327048
11 years ago
9 years ago

People

(Reporter: Thomas Oakes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

If you save a lot of passwords and want to delete or find one of them it can be very difficult as they're sorted by the protocol or some other less than helpful index.  Can the search feature used in the cookies viewer (or similar) be applied to the saved passwords?
The cookie viewer I'm referring to is under Tools->Options->Privacy Section->Cookies Tab->View Cookies button.

Reproducible: Always

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 327048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.