UTF8 badly interpreted

RESOLVED WORKSFORME

Status

Penelope
Mail Window
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Jean-Philippe, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Strange characters are displayed instead of correct encoding when opening an UTF8 encoded message.

Reproducible: Always

Steps to Reproduce:
1. Receive an UTF8 encoded e-mail
2. Open it
3. Enjoy ! :-P

Actual Results:  
Unreadable characters are displayed.

Expected Results:  
Readable e-mail should be displayed.
(Assignee)

Comment 1

11 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1)
> Gecko/20061010 Firefox/2.0
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1)
> Gecko/20061010 Firefox/2.0
> 
> Strange characters are displayed instead of correct encoding when opening an
> UTF8 encoded message.
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. Receive an UTF8 encoded e-mail
> 2. Open it
> 3. Enjoy ! :-P
> 
> Actual Results:  
> Unreadable characters are displayed.
> 
> Expected Results:  
> Readable e-mail should be displayed.
> 


Is this a bug in Eudora? In Thunderbird? What?

This bug DB is for bugs specific to Penelope, and since you doubtfully have a copy of Penelope, I doubt this is a Penelope bug. 
(Assignee)

Comment 2

11 years ago
If you see this problem in Thunderbird, then re-open this bug. Marking 'Works for me'
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.