There is no BCC button below the addresses

RESOLVED DUPLICATE of bug 226468

Status

Thunderbird
Message Compose Window
--
major
RESOLVED DUPLICATE of bug 226468
12 years ago
11 years ago

People

(Reporter: Robert Zajac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

When I am sending emails, there are times it is necessary to send blind copies. Many people do not like their email addresses out there for everyone to see. It is standard "netiquette" to shield them from that. 

There is a 'To:' button, and a 'CC:" button, but there is no "BCC:" button. There is also no option for sending blind copies via the right click, and all of the extentions I've found are inoperable. 

I do not know if this was simply an oversight, or if my software is not operating properly. I seem to remember having a version of thunderbirs that had the aforementioned function. Perhaps I am mistaken. 

Reproducible: Always

Comment 1

12 years ago
The dropdown (in the composition window) that has To: and Cc: also have Bcc:. I'm not sure where you mean it's missing...?
Assignee: mscott → nobody
Component: Address Book → Message Compose Window
QA Contact: address-book → message-compose
This is already fixed on trunk by the patch on bug 226468.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226468
You need to log in before you can comment on or make changes to this bug.