New tab opens with "about:blank" in location bar, should be empty

RESOLVED DUPLICATE of bug 359895

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 359895
11 years ago
11 years ago

People

(Reporter: Peter 'vt100' Schwindt, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When I open a new tab, the location bar is filled with "about:blank", so I manually have to delete everything there instead of starting over with typing the URL I want...

It should: Open a new tab with _empty_ location bar, when told so via empty "Home Page" preferences setting.

*** This bug has been marked as a duplicate of 359895 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.