All users were logged out of Bugzilla on October 13th, 2018

unable to right click and save images from Newsgroups

RESOLVED DUPLICATE of bug 361390

Status

--
minor
RESOLVED DUPLICATE of bug 361390
12 years ago
12 years ago

People

(Reporter: KenHopper1125, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

right click the displayed (attachment) image in a newsgroup does nothing. The image is no saved. There is no error. Right clicking in the attachment text box works well for SAVE ALL. This is not a show stopper :-) just a comment.

Reproducible: Always

*** This bug has been marked as a duplicate of 361390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.