errormessage at the bottom of the browserpage : "<menuitem id="menu_ HelpPopup_ reportertoolmenu"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: eno.scheltens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061030 SeaMonkey/1.0.6

Downloaded Seamonkey 1.0.6. today (november 21 2006) and installed it after uninstalling 1.0.5
I find the following display in red characters :

"<menuitem id="menu_ HelpPopup_ reportertoolmenu"

at the bottom of the browser window. 

I uninstalled 1.0.6 and reinstalled 1.0.5, but the problem remained, so now I'm in 1.0.6. again. 
I have J2SE runtime environment 5.0 update 9

This resembles bug 302215 (2005) which was supposed to be solved.


Reproducible: Always

Steps to Reproduce:
1. download Seamonkey 1.0.6 en-US win-32.installer
2. uninstall 1.0.5 install 1.0.6.
3. start Seamonkey

Actual Results:  
abovementioned result on the navigation page

Comment 1

12 years ago
I've the same symptoms right after running the last french release : seamonkey-1.0.6.fr-FR.linux-i686.tar.gz
In my box, I also have mozilla 1.7.12 and Seamonkey 1.1beta, and the error message doesn't show with them, only with seamonkey 1.0.6

Comment 2

12 years ago
please try delete the XUL.mfl from your profile
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> please try delete the XUL.mfl from your profile
> 

The file XUL.mfl does not exist in my present profile. However, the file exists in an old profile (Seamonkey 1.0.5) saved on another partition six weeks ago. 

Comment 4

12 years ago
You might find XUL.mfl in a directory something like "documents and settings\username\local settings\application data\mozilla\"
(Reporter)

Comment 5

12 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8)
> Gecko/20061030 SeaMonkey/1.0.6
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8)
> Gecko/20061030 SeaMonkey/1.0.6
> 
> Downloaded Seamonkey 1.0.6. today (november 21 2006) and installed it after
> uninstalling 1.0.5
> I find the following display in red characters :
> 
> "<menuitem id="menu_ HelpPopup_ reportertoolmenu"
> 
> at the bottom of the browser window. 
> 
> I uninstalled 1.0.6 and reinstalled 1.0.5, but the problem remained, so now I'm
> in 1.0.6. again. 
> I have J2SE runtime environment 5.0 update 9
> 
> This resembles bug 302215 (2005) which was supposed to be solved.
> 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> 1. download Seamonkey 1.0.6 en-US win-32.installer
> 2. uninstall 1.0.5 install 1.0.6.
> 3. start Seamonkey
> 
> Actual Results:  
> abovementioned result on the navigation page
> 

(In reply to comment #4)
> You might find XUL.mfl in a directory something like "documents and
> settings\username\local settings\application data\mozilla\"
> 

In fact I forgot to search the hidden files.
XUL.mfl found on your indications, and renamed.
restart Seamonkey 1.0.6 OK, errormessage disappeared !
Thank you for your help !

Comment 6

12 years ago
OK, resolving WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.