resize images in mail messages, like Mail.app

RESOLVED DUPLICATE of bug 250114

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 250114
11 years ago
11 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

resize images in mail messages, like Mail.app

I'm sure this is a dup, but I could not find it.
Created attachment 246170 [details]
screen shot (tbird vs mail.app)
jason's image zoom extension (http://imagezoom.yellowgorilla.net/) is pretty cool, but I was thinking something simple, that just makes the image fix the size of the content (so I don't get scroll bars).

note, one cool thing about mail.app is when you do double click the image, the image doesn't go to normal size (which is what we do in the browser for zoom), but it opens it up in preview.

Comment 3

11 years ago

*** This bug has been marked as a duplicate of 250114 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.