For the last two days my bookmarks have been disappearing.

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
11 years ago

People

(Reporter: asenath15, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

For the last two days my bookmarks have been disappearing.  The newest ones went first.  This afternoon, I booted up and went to go to a bookmarked site that I used (from bookmarks this morning) and it was not there either.  They also are disappearing from within folders within the bookmark section.

Reproducible: Always




I have tried rebooting the computer and I lose more bookmarks.  Some were extremely important and I am not sure how to get them back.
This sounds like a dupe of bug 319196

Please see the link from comment #1 how to restore your bookmarks and maybe http://kb.mozillazine.org/Corrupt_localstore.rdf
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.5.0.x Branch
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.