Status

()

defect
--
major
VERIFIED WORKSFORME
13 years ago
11 years ago

People

(Reporter: stevee, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

13 years ago
1. New profile, start firefox
2. Navigate to a website
3. CTRL-F to pop the find bar
4. Enter some text to search

Expected:
- Search done on your search query

Actual:
- Find bar appears, but focus is not given to find bar text area. When entering text to search for, nothing is ever found. All search buttons are disabled (Case tickbox is still clickable)

Works
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061122
Minefield/3.0a1 ID:2006112204 [cairo]

Broken
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061122
Minefield/3.0a1 ID:2006112211 [cairo]
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061122
Minefield/3.0a1 ID:2006112213 [cairo]

Bonsai Regression Range
-
http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=PhoenixTinderbox&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2006-11-22+03&maxdate=2006-11-22+112&cvsroot=%2Fcvsroot
wild guess Bug 333078
Severity: normal → major
oops
No longer blocks: cycle-collector
Reporter

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061122 Minefield/3.0a1 ID:2006112215 [cairo]
Now fixed after backout of bug 333078 (XPCOM cycle collector).
Reporter

Updated

13 years ago
Cycle collector has re-landed once again and I can't reproduce this.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070106 Firefox/3.0a2pre
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
Reporter

Comment 6

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/20070105 Minefield/3.0a2pre ID:2007010509 [cairo]
WFM
--> VERIFIED
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.