Sliding the mouse over the big menu on the left of the page uses a lot of CPU.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: caetano, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061024 Iceweasel/2.0 (Debian-2.0+dfsg-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061024 Iceweasel/2.0 (Debian-2.0+dfsg-1)

When sliding the mouse over the big dark red menu on the left of the page (first option in this menu is "Primeira Pagina") the browser uses a lot of CPU.

This problem happens in linux and Windows XP with firefox 2.0 and 1.5.X
This problem also happens with the Mozilla browser, but instead of using a lot of CPU, strange images appears on the screen while sliding the mouse over the menu.

Reproducible: Always

Steps to Reproduce:
1.Open http://g1.globo.com
2.Slide the mouse over the big dark red menu on the left of the page


Actual Results:  
With firefox 2.0 and 1.5 for linux and windows XP a lot of CPU is consumed and response time is very slow. Sound and image break-up when using mplayer and mouse is slided over the menu.
With Mozilla 1.7.12 a lot of CPU is consumed and response time is very slow. Weird images appears for a short period on the left of the screen when mouse is slided over the menu.

Expected Results:  
Normal menu response time and almost no CPU consumption. No interference with mplayer.

This page is working fine with Opera and Internet Explorer.

Comment 1

9 years ago
URL works for me.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090313 Shiretoko/3.1b4pre

but please comment if you still see a problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.