don't work search in the toolbar

RESOLVED DUPLICATE of bug 359564

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 359564
12 years ago
12 years ago

People

(Reporter: Michael Plahov, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Hereis error console

Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageStatementWrapper.step]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///D:/Program%20files/Mozilla%20Firefox%202/components/nsSearchService.js :: epsGetAttr :: line 2824"  data: no]
Source File: file:///D:/Program%20files/Mozilla%20Firefox%202/components/nsSearchService.js
Line: 2824

Reproducible: Always

Steps to Reproduce:
1. Just try to search
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Works fine here; no errors. Have you tried:

- Firefox's safe-mode to exclude extension/theme problems
- a reinstall in a new empty folder
- a new profile? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
http://forums.mozillazine.org/viewforum.php?f=38
This is probably a duplicate of bug 359564. Try deleting the search.sqlite file in your profile folder (http://kb.mozillazine.org/Profile_Folder).

*** This bug has been marked as a duplicate of 359564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.