If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Subcomponent for Kurdish needed

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Administration
RESOLVED FIXED
11 years ago
6 years ago

People

(Reporter: Erdal Ronahi, Assigned: marcia)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ku; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ku; rv:1.8.1) Gecko/20061010 Firefox/2.0

Since Kurdish (ku) is about to get official builds for firefox, we will need a subcomponent in Bugzilla for localization bugs in that language.

The same goes for Georgian (ka) as far as I know. 

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Native name for Kurdish is "kurdî". Default contact for QA will be amedcj@hotmail.com (Amed Çeko Jiyan). 
not Bugzilla software
Assignee: general → registration
Component: Bugzilla-General → Registration & Management
Product: Bugzilla → Mozilla Localizations
QA Contact: default-qa → registration
Status: UNCONFIRMED → NEW
Component: Registration & Management → Bugzilla: Keywords & Components
Ever confirmed: true
Product: Mozilla Localizations → mozilla.org
Version: unspecified → other
Setting the correct owner/QA, sorry for bugspam.
Assignee: registration → marcia
QA Contact: registration → timeless
Severity: enhancement → normal

Comment 4

11 years ago
please provide descriptions, see <https://bugzilla.mozilla.org/describecomponents.cgi?product=Mozilla%20Localizations>
(Reporter)

Comment 5

11 years ago
the description is "Kurdish (Kurmanji) Localization"
(Assignee)

Comment 6

11 years ago
Is this to be named ku/KU or just ku?  the naming convention seems to vary by locale.
Status: NEW → ASSIGNED
(Reporter)

Comment 7

11 years ago
Since the browser locale is ku, it should probably be just ku. 

There is no defined country code since ku applies to four countries. The community would like ku-KU, but the policy of most projects does not allow it.

Comment 8

11 years ago
Hi,
i sent CVS Contributor Form to marcia@mozilla.org
(Reporter)

Comment 9

11 years ago
Amed, probably you wanted to add that to Bug #361954 ?

Comment 10

11 years ago
:P yes sorry.
but i think Marcia has got it.
(Assignee)

Comment 11

11 years ago
I have added this locale per the comments in the bug.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

11 years ago
Thank you.
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.