Fx2 crash when closing windows while browsing bookmarks

RESOLVED DUPLICATE of bug 307558

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 307558
12 years ago
11 years ago

People

(Reporter: Durand Matthieu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr-FR; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; fr-FR; rv:1.8.1) Gecko/20060918 Firefox/2.0

HI,

I've got in my "personnal bar" several folders of bookmarks.
When i'm broswing in the expended folders and decide to close the window, the last folder I was lookin in keep expended, the window is closed but i still have the bookmark menu and then Fx crash down

Reproducible: Always

Steps to Reproduce:
1.look in a bookmark folder in the personnal bar
2.click on the close botton
3.it crash down

Comment 1

12 years ago
WFM.

Mac OS X 10.3.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1pre) Gecko/20061123 BonEcho/2.0.0.1pre

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307558
You need to log in before you can comment on or make changes to this bug.