Closed Bug 361725 Opened 13 years ago Closed 13 years ago

Opening a folder in tabs closes the current tabs

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 216346

People

(Reporter: u49640, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1) Gecko/20061010 Firefox/2.0

1. Open some tabs
2. Open the bookmarks menu
3. Right-click a folder with and open all items in the folder in tabs.

--> all previously opened tabs are closed!

Firefox should open the tabs in addition to the current tabs and not replace them.

This could also cause a data-loss if i have a form opened

Reproducible: Always

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.