Closed Bug 361728 Opened 16 years ago Closed 16 years ago

[Mac][cairo] text-align:justify doesn't work; text moves when selected

Categories

(Core :: Graphics, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 361581

People

(Reporter: uriber, Unassigned)

References

()

Details

This is basically the Mac version of bug 327184 / bug 324870 (which were apparently fixed for Windows and Linux).

Text styled with "text-align:justify" is left-aligned. Selecting parts of it causes those parts to shift to the right.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061123 Minefield/3.0a1
Flags: blocking1.9?

*** This bug has been marked as a duplicate of 361581 ***
No longer blocks: 324870
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.