Strange behaviour when creating an event via drag&drop

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: omarb.public, Unassigned)

Tracking

unspecified
x86
Windows XP
Bug Flags:
in-litmus ?

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1) Gecko/20061010 Firefox/2.0

When I created an event using drag&drop method and then deleted the title and closed event dialog drag&grop function locked.

Reproducible: Always

Steps to Reproduce:
1.Create a new profile
2.Switch to day view
3.Set start and end time using drag&drop method
4.Do not enter the event title- just press delete button to delete it
5.Click outside of the border of the event
6. Event dialog opens
7.Press cancel
8.Move a cursor over calendar view

Actual Results:  
see the attachment

Expected Results:  
The old event time borders should disappear.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061123 Calendar/0.4a1
(Reporter)

Comment 1

12 years ago
Created attachment 246461 [details]
Screenshot

Comment 2

12 years ago
Confirmed in Sunbird Build ID : 2006120104, the event isn't deleted with the 'delete' key or the backspace key. This is most likely because the text for the title of the event is highligthted to allow the person to modify the field. IRC nick JBMossop
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

11 years ago
this is the example of bug which is not valid since we have new UI for events/tasks

what we are going to do with such issues? Keep opened or close them as WFM?
Flags: in-litmus?
Whiteboard: [qa discussion needed]
I can still produce strange behavior following the STR. We should keep it open and update the STR & actual results.

Comment 5

11 years ago
Marking QA Wanted
Keywords: qawanted
Whiteboard: [qa discussion needed]
(Reporter)

Comment 6

11 years ago
Created attachment 298530 [details]
An event without title

I cannot reproduce it anymore. As a result I can only see an event without title in main view
(Reporter)

Updated

11 years ago
Attachment #246461 - Attachment is obsolete: true

Comment 7

9 years ago
agree with comment 6

works for me with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6pre) Gecko/20091108 Calendar/1.0pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.