If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

100% CPU usage with firefox 1.5.0.8

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: dogbert176, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-04-21], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

When surfing to this website (http://www.carmignac-gestion.fr/index.asp#), Firefox causes 100% CPU.
Computer is a pentium III 730 Mhz - 587 MB RAM - windows 2000.
When using M$ explorer 6, there's no problem.

I did the test also with the same computer - Linux partition (Mandriva 2005 LE and Firefox 1.5.0.8) - same problem.

So the problem is Firefox, not the operation system.

kind regards,

Dogbert

Reproducible: Always
Windows trunk builds show a 100% CPU usage from (somewhere in) May 2006.
Before May it was around 75%.
It is the embedded lignes.swf file that is causing the high CPU usage, at least here.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME
Version: unspecified → 1.5.0.x Branch
Whiteboard: CLOSEME → CLOSEME - 06/20
I don't see any sort of high CPU usage when going to the site using Firefox 2.0.0.6 on Windows Vista, but that might be because of my machine. Ria, are you still seeing this?
Whiteboard: CLOSEME - 06/20 → CLOSEME - 09/11

Comment 5

10 years ago
i see an 80% cpu usage on latest Trunk (XP), 20% on Branch (Vista)

Updated

10 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: 1.5.0.x Branch → Trunk
Whiteboard: CLOSEME - 09/11

Comment 6

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a3) Gecko/20100315 MozillaDeveloperPreview/3.7a3
It works for me. I see an 20% cpu usage. Please try if you can reproduce with the latest nightly build ftp://ftp.mozilla.org/pub/firefox/nightly/latest-trunk/
Whiteboard: [closeme 2010-04-21]

Comment 7

8 years ago
This bug is so old... Let's just mark it as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.