Status bar incorrectly unescapes percent encoded hostnames

RESOLVED DUPLICATE of bug 361817

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 361817
11 years ago
11 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061107 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061107 Minefield/3.0a1

Steps to Reproduce:
1. hove over http://www.%67oogle.com/

Actual Results:
status bar shows http://www.google.com/

Expected Results:
status bar shows http://www.%67oogle.com/

*** This bug has been marked as a duplicate of 361817 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.