Status bar incorrectly unescapes percent encoded hostnames

RESOLVED DUPLICATE of bug 361817

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 361817
12 years ago
10 years ago

People

(Reporter: timeless, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061106 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061106 SeaMonkey/1.5a

Steps to Reproduce:
1. hove over http://www.%67oogle.com/

Actual Results:
status bar shows http://www.google.com/

Expected Results:
status bar shows http://www.%67oogle.com/

*** This bug has been marked as a duplicate of 361817 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.