automatic cleanup of completed downloads option missing

RESOLVED DUPLICATE of bug 361832

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 361832
11 years ago
10 years ago

People

(Reporter: Don Erway, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

In firefox 1.5, there was an option or something to make the download manager clean up all old file links that were successfully DL'd.

That is missing now, and the download manager window keeps filling up with old successfully completed links, until you manually hit the cleanup button.

Please bring back the option to have dlmgr cleanup successful dls automatically.


Reproducible: Always

Steps to Reproduce:
1. download several files
2. wait for them to finish
3. pop open the dl window

Actual Results:  
see a window full of completed links

Expected Results:  
see an empty window

*** This bug has been marked as a duplicate of 361832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.