Closed Bug 361882 Opened 15 years ago Closed 15 years ago

Reply, Reply all and Forward do not work on mail opened from attachment

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 204350

People

(Reporter: hendrik, Assigned: mscott)

Details

If I open a mail that was sent as attachment to another one (e.g. forwarded, or attached to a mailing list digest), the buttons Reply, Reply all and Forward are available, but clicking them has no effect.

Steps to reproduce:
- receive a mail with an attached e-mail
- open the attachede-mail by double-clicking on it
- try to click forward/reply/reply all

Actual:
- Nothing happens

Expected:
- a new editor window opens, as if one had forwarded/replied on a mail as usual.
This has been fixed for TB 2.0; you can try a nightly build.  Or, you can work around this in TB 1.5 by saving the attachment as a .EML file, then opening the file from the menu -- the standalone window for a .EML file works as expected for Reply/Forward.

*** This bug has been marked as a duplicate of 204350 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.