Closed Bug 361895 Opened 13 years ago Closed 11 years ago

Selecting and copying addressbook entries is not possible

Categories

(Thunderbird :: Address Book, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 96968

People

(Reporter: bugzilla.dennis, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: http://www.getthunderbird.com

I'm using ldap-based addressbooks and cannot select (to copy) the values of addressbook fields. I'm not sure, if that only happens using LDAP-Addressbooks

Reproducible: Always

Steps to Reproduce:
1. Open Addressbook
2. Select LDAP-Addressbook
3. search for an entry
4. Try to select values from the addressbook fields
Actual Results:  
Selecting is not possible

Expected Results:  
Selecting the values, making it possible to copy the values

Thunderbird 1.5.0.8 on Kubuntu 6.10
If you are on about opening the card dialog and copying fields, then that is bug 251681, if you are on about the card preview pane, that is bug 96968. The former has already been fixed in Thunderbird 2. The latter has not been fixed yet.

Duping to bug 96968 as I think that's the most likely case the reporter is on about.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 96968
You need to log in before you can comment on or make changes to this bug.