Middle click press on mouse now opens or closes more than one tab if you move the pointer when loading

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: jamesacres, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0

Middle click press on mouse now opens or closes more than one tab if you move the pointer when loading.

Reproducible: Sometimes

Steps to Reproduce:
1. Middle click a link on any menu or website, or a tab to close it
2. Move the mouse to move the pointer over the button immediately after as it's loading

Actual Results:  
More than one tab is opened and closed

Expected Results:  
Only the tab/button should open or close instead of "lagging" and doing this more than once.
Is this also reproducible in Firefox's safe-mode? This to rule out extension problems. http://kb.mozillazine.org/Safe_Mode_(Firefox)

(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Is this also reproducible in Firefox's safe-mode? This to rule out extension
> problems. http://kb.mozillazine.org/Safe_Mode_(Firefox)
> 

Yes I also managed to make it happen a few times in safe mode too. It's quite hard to reproduce as it doesn't always do it, it seems to be when it has a lot to load on the page.
Sounds like you might have a dodgy mouse button :) Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME
Version: unspecified → 2.0 Branch
(Reporter)

Comment 4

12 years ago
Bug not seen with different mouse and Firefox 2. Closed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.