crash at website (no talkback)

RESOLVED DUPLICATE of bug 359054

Status

()

RESOLVED DUPLICATE of bug 359054
12 years ago
12 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
if you go to this site and navigate a bit around I crash all the time:
http://www.arena-magazine.dk/page/638

my talkback client isn't catching this crash so I dont know where it's crashing

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061126 Minefield/3.0a1 ID:2006112604 [cairo]
(Reporter)

Comment 1

12 years ago
if I disable my plugins I get the talkback:
TB26546430Q

*** This bug has been marked as a duplicate of 359054 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.