Closed Bug 361941 Opened 16 years ago Closed 15 years ago

Text in text inputs in print preview can be selected

Categories

(Core :: Printing: Output, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED FIXED

People

(Reporter: martijn.martijn, Unassigned)

References

()

Details

(Keywords: testcase)

This is more or less a follow-up from bug 361808, where I had to back out the fix for this bug, because it caused a major regression.
This is now worksforme now with current trunk build. Eli, you said that your patch in bug 361844 fixed this. Can this bug be resolved->fixed now? You seem to be a bit hesitant in bug 361844, comment 3.
Fixed by bug 361844.
Status: NEW → RESOLVED
Closed: 15 years ago
Depends on: 361844
Resolution: --- → FIXED
Am I wrong, or was this fixed sort of accidentally by bug 361844, because that
made nsSelectionCommandsBase to use wrong presshell. So when Bug 363265 is fixed, have to make sure this doesn't regress.
If you say so, I'll add a dependancy.
Depends on: 363265
You need to log in before you can comment on or make changes to this bug.