Time on the cg-centos01 VM incorrect

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
12 years ago
4 years ago

People

(Reporter: reed, Assigned: mrz)

Tracking

Details

(Reporter)

Description

12 years ago
Semi-related to bug 360005, but instead of being ahead of the real time, cg-centos01 is behind the real time by about 10 minutes.

Is the VM host being synched via NTP? Is time synchronization turned on for the cg-centos01 VM? Is there something I need to do in grub's config?

I'm not sure of what landfill is doing, but it might be good to check if it needs to be fixed, too, as landfill and cg-centos01 are on the same host machine.
(Reporter)

Comment 1

12 years ago
I can't count. The time is ~70 minutes off, not ~10 minutes off. Thanks, cf!
(Assignee)

Comment 2

12 years ago
The VM tools were never installed on this box - doing that and the steps mentioned in bug 361944 will require downtime for a reboot.  Let me know when that can happen.

In the interim, you can run ntpdate from cron (which was one of vmware's suggested remedies). 
Assignee: server-ops → mrz
(Assignee)

Comment 3

12 years ago
(In reply to comment #2)
> The VM tools were never installed on this box - doing that and the steps
> mentioned in bug 361944 will require downtime for a reboot.  Let me know when
> that can happen.

Er, bug 360005.
Status: NEW → ASSIGNED
(Reporter)

Comment 4

12 years ago
(In reply to comment #2)
> The VM tools were never installed on this box - doing that and the steps
> mentioned in bug 361944 will require downtime for a reboot.  Let me know when
> that can happen.

Anytime is fine. Actually, sooner rather than later would be better, as it is causing problems for cf currently.
(Assignee)

Comment 5

12 years ago
Tools added, clock=pit added to kernel parameters.  

Changed default kernel from smp to uni.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.