Closed Bug 361951 Opened 15 years ago Closed 15 years ago

JPEG images are rendered with dull colors

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 16769

People

(Reporter: fabrizio.giudici, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.9 (KHTML, like Gecko) Safari/419.3
Build Identifier: Camino 1.0.3

I just realized that Camino renders JPEG images with dull colors, probably a problem with managing their color space. Don't underestimate this, it's not just a cosmetic problem: it's a killer problem for people involved in photography!

Reproducible: Always

Steps to Reproduce:
1. Connect to the ULR provided - it shows a page with a picture of a bird
2. Open side-by-side the same page with Safari and compare colors
3. Alternatively, save the image, open it with Preview and compare colors

Actual Results:  
Colors in Camino are dull.

Expected Results:  
Colors in Safari and Preview are rich as expected.

Tested on a MacBook Pro.
Flags: camino1.0.3+
The left image is shown by Preview; the right one by Camino.
Flags: camino1.0.3+
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 16769 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.