Closed Bug 361958 Opened 18 years ago Closed 18 years ago

Change Password Field Mask From Asterisks To Bullets

Categories

(Toolkit :: Form Manager, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 97811

People

(Reporter: sweetchildomine, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

basically, in the current builds, passwords are replaced as *******
This should be changed to ●●●●●●●●●
not only as it is more aesthetically pleasing, but will bring it inline with other browsers.

the ascii code is for this character is •

Reproducible: Always

Steps to Reproduce:
1.Fill Out A Password Form

Actual Results:  
Characters become asterisks

Expected Results:  
Characters become bullet points
This is already fixed on the trunk, for at least Windows and Linux

*** This bug has been marked as a duplicate of 97811 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.