I am in Italy. I cannot get Firefox to start. (it worked good for a while)

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: cheynega, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; IEMB3; IEMB3)
Build Identifier: 

I am in Italy.  I first downloaded Firefox in the US but when I arrived in Italy I had difficulty getting it to start.  So I downloaded it again.  When it did start it worked wonderfully - with an Italian base.  But now it will not start at all.  I click on the shortcut, the egg timer comes up and then after a few seconds dies.  Nothing.  Last night I was using Firefox and it cut out and I have been unable to start it again.  Please help (all of my bookmarks are on Firefox!)

Reproducible: Always

Steps to Reproduce:
1.Start the computer.

2.Connect to Internet using Italian ADSL router "Alice)
3.Click on Firefox

Actual Results:  
Nothing

Expected Results:  
Nothing

It should have opened up my Google Homepage on the Internet.  But nothing happens
Please try irc.mozilla.org #firefox or the mozillazine support forums:
http://forums.mozillazine.org/viewforum.php?f=38
No response from reporter --> INCOMPLETE
Reporter, if you still see this problem then please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.