We need optional groups that users can freely sign themselves up for

RESOLVED DUPLICATE of bug 284168

Status

()

Bugzilla
User Accounts
--
enhancement
RESOLVED DUPLICATE of bug 284168
11 years ago
7 years ago

People

(Reporter: justdave, Unassigned)

Tracking

Details

Here's the premise:

We have shared queries.  Users with permission to share queries can pick a group to share them with.

One use case that was presented to me is:

"I want to share this queries with other <insert product here> developers (not just project management)."

In an open source project, whether someone participates in a given project is pretty much up to them.  It'd be nice if we had a list of optional groups that users could make themselves members of from their preferences.  They wouldn't be used for anything except grouping people (although I suppose there's no reason to prevent them from other uses - an admin would still have to put it in a product group controls before it could be used for bugs).  But they could be used for the various params or things like query sharing.

Updated

11 years ago
Whiteboard: [roadmap: 3.2]
Target Milestone: --- → Bugzilla 3.2

Updated

11 years ago
Whiteboard: [roadmap: 3.2]

Comment 1

10 years ago
Bugzilla 3.2 is now frozen. Only enhancements blocking 3.2 or specifically approved for 3.2 may be checked in to the 3.2 branch. If you would like to nominate your enhancement for Bugzilla 3.2, set the "blocking3.2" flag to "?". Then, either the target milestone will be changed back, or the blocking3.2 flag will be granted, if we will accept this enhancement for Bugzilla 3.2.

This particular bug has not been touched in over eight months, and thus is being retargeted to "---" instead of "Bugzilla 4.0". If you believe this is a mistake, feel free to retarget it to Bugzilla 4.0.
Target Milestone: Bugzilla 3.2 → ---

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 284168
You need to log in before you can comment on or make changes to this bug.