Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 39681
18 years ago
14 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Bill Law)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In m16 of today (2000041806), on win98, the status bar has a white line
underneath and the progress bar is missing a few pixels on the bottom.

Comment 1

18 years ago
Confirmed on Mac and PC and in browser and mail.  The white line is supposed to 
be there, but the progress meter box is too tall.  It should fit within the grey 
part of the status bar.

Reassigning to XP Toolkit/Widgets.
Assignee: bdonohoe → trudelle
Component: User Interface: Design Feedback → XP Toolkit/Widgets
QA Contact: elig → jrgm

Comment 2

18 years ago
this isn't ours, over to xpapps
Assignee: trudelle → don
Component: XP Toolkit/Widgets → XPApps
QA Contact: jrgm → sairuh

Comment 3

18 years ago
Reassigning as per Don
Assignee: don → law
Target Milestone: --- → M18
(Reporter)

Comment 4

18 years ago
I'm wondering if perhaps this should not be in for nsbeta2? Don't we want to
have a non-buggy UI for the beta2?

Comment 5

18 years ago
Move to M21 target milestone.
Target Milestone: M18 → M21

Comment 6

18 years ago
This is a dup of one of these:
* bug 15194 -- `No border between status bar area and body of document'
* bug 39681 -- `".no-such-class > text" will match any <text> element inside a
  <stack> in XBL binding (which was originally reported as `Progress meter
  (barber pole) extends below status bar').
Keywords: regression
OS: Windows 98 → All
Hardware: PC → All
Summary: [regression] status bar drawn badly → status bar drawn badly
(Reporter)

Comment 7

18 years ago
dupe of 39681, only cause that one has more "action".


*** This bug has been marked as a duplicate of 39681 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.