Release notes gives a "404: File Not Found" error message on Firefox 3.0a1 (Minefield)

RESOLVED FIXED

Status

--
minor
RESOLVED FIXED
12 years ago
6 years ago

People

(Reporter: spacegeek4, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061127 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061127 Minefield/3.0a1

When you click on "Release Notes" in the help menu on Firefox 3.0a1 you get an error mesage that says 

--------------------------------------------------------------------------------
"404: File Not Found
/projects/firefox/3.0a1/releasenotes/

We are sorry, the file you requested could not be found.

Please check the spelling and punctuation. Our servers are case sensitive, so also be sure that the address has the correct case. You can use the links on this page or the search Mozilla feature at the top to find the document you were looking for." 
---------------------------------------------------------------------------------
This does not happen on older versions of Firefox 

Reproducible: Always

Steps to Reproduce:
1.Go to the help menu. 
2.Click on "Release Notes" 
3.See error message


Actual Results:  
I get the error message.

Expected Results:  
I should of seen the Release Notes for Firefox 3.0a1
Since 3.0a1 is not an actual release there aren't any release notes. But over to the web guys.
Component: Help Documentation → www.mozilla.org
OS: Windows XP → All
Product: Firefox → mozilla.org
QA Contact: help.documentation → www-mozilla-org
Hardware: PC → All
Version: unspecified → other
(Reporter)

Comment 2

12 years ago
Created attachment 246726 [details]
Screenshot of the bug.
(Assignee)

Comment 3

12 years ago
--> WONTFIX

trunk/Minefield isn't a real release, so it won't have release notes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Summary: Release notes gives a "404: File Not Found" error message on FireFox 3.0a1 (Minefield) → Release notes gives a "404: File Not Found" error message on Firefox 3.0a1 (Minefield)
*** Bug 362017 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

12 years ago
Created attachment 246728 [details]
The Help and release notes.
(Reporter)

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Assignee)

Comment 6

12 years ago
Please do not change the resolution. Minefield is not a release, and therefore, it will not have release notes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 7

12 years ago
Sorry. Maybe the "Release Notes" icon should link to a page that says "Because 3.0a1 isn't a real release it does not have Release Notes."  
I don't see any reason why we can't redirect this to something useful (the minefield default start page?).
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Assignee)

Comment 9

12 years ago
ok, but it just makes us show http://www.mozilla.org/projects/minefield/ for everything. :(
Assignee: nobody → reed
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 10

12 years ago
Checking in .htaccess;
/cvsroot/mozilla-org/html/projects/firefox/.htaccess,v  <--  .htaccess
new revision: 1.5; previous revision: 1.4
done
Status: NEW → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.