Release notes gives a "404: File Not Found" error message on FireFox 3.0a1 (Minefield)

RESOLVED DUPLICATE of bug 362016

Status

Firefox Graveyard
Help Documentation
--
minor
RESOLVED DUPLICATE of bug 362016
11 years ago
2 years ago

People

(Reporter: spacegeek4, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061127 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061127 Minefield/3.0a1

When you click on "Release Notes" in the help menu on Firefox 3.0a1 you get an error mesage that says 

--------------------------------------------------------------------------------
"404: File Not Found
/projects/firefox/3.0a1/releasenotes/

We are sorry, the file you requested could not be found.

Please check the spelling and punctuation. Our servers are case sensitive, so also be sure that the address has the correct case. You can use the links on this page or the search Mozilla feature at the top to find the document you were looking for." 
---------------------------------------------------------------------------------
This does not happen on older versions of Firefox 

Reproducible: Always

Steps to Reproduce:
1.Go to the help menu. 
2.Click on "Release Notes" 
3.See error message


Actual Results:  
I get the error message.

Expected Results:  
I should of seen the Release Notes for Firefox 3.0a1

*** This bug has been marked as a duplicate of 362016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.