Text input field borders not drawn w/ native scrollbars

VERIFIED WONTFIX

Status

()

Core
Editor
P3
normal
VERIFIED WONTFIX
19 years ago
17 years ago

People

(Reporter: olaf, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The borders around multiline text input fields are never drawn (i.e. look
transparent down to the window background) when using native scrollbars. Build
2000041612, but has been this way for a while. (Test case: the bugzilla bug
entry form.)
Also, the background color apparently doesn't get set on these fields correctly.

Comment 1

19 years ago
If this were just an XPToolkit issue, I'd resolve as wontfix, but since it is
not, changing component to Editor in case they intend to support native
scrollbars, reassigning.
Assignee: trudelle → beppe
Component: XP Toolkit/Widgets → Editor
QA Contact: jrgm → sujay
(Assignee)

Comment 2

19 years ago
we can't support it either -- skins, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX

Comment 3

19 years ago
verified in 4/26 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.