Florida College Toolbar includes spyware

VERIFIED DUPLICATE of bug 362052

Status

--
major
VERIFIED DUPLICATE of bug 362052
12 years ago
3 years ago

People

(Reporter: dongato, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Inside the XPI file there is a file named spyrem.exe that is said to be a spyware: http://www.fbmsoftware.com/spyware-net/Process/spyrem_exe/2801/

Other reference: http://forums.mozillazine.org/viewtopic.php?p=2620031#2620031

Reproducible: Always
Not all files named "spyrem.exe" are spyware; has someone actually looked at the file in question to see what it does or contains?  We're investigating this to see if it's really the BulletProof anti-spyware tool, or a masquerading piece of spyware; I'll dup this against the other bug in which we're doing so.

Thanks for your report!

*** This bug has been marked as a duplicate of 362052 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.