Improper error message "is already running"

VERIFIED DUPLICATE of bug 278860

Status

VERIFIED DUPLICATE of bug 278860
12 years ago
12 years ago

People

(Reporter: dan, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Thunderbird 1.5.0.8

I keep my Thunderbird profile on a flash drive for portability. If I forget to insert the flash drive before starting TB, the error message complains that TB is already running, instead of stating that it cannot find the specified profile.

Reproducible: Always

Steps to Reproduce:
1. TB shortcut points to profile on flash (jump) drive
2. Try to start TB before inserting flash (jump) drive
3.

Actual Results:  
Error message complains that TB is already running

Expected Results:  
Error message that the defined profile cannot be found

Running both FF and TB from profiles stored on flash (jump) drives, for portability, is becoming popular. The incorrect error message may lead the user to start looking for the wrong fault.

Comment 1

12 years ago
Duplicate of bug 278860?
(Reporter)

Comment 2

12 years ago
[response to comment #1] Yes, this matches the symptoms described in Comment #10 of #278860. A different error message was described in the original post of the bug.

It seems to have existed for a few years now. Maybe it could be bumped to nearer the top of the list?

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 278860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.