Firefox looses Program Selection when "Subscribe to the feed using" is enabled then disabled.

RESOLVED WORKSFORME

Status

()

Firefox
RSS Discovery and Preview
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Aubrey Island, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I disabled it to automatically use my rss program, then wanted it to ask again, so I disabled it, now it shows the old (firefox 1.5/7) RSS format and doesnt ask me what program to use.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Go to rss feed see nice style and asks for program
2. go to preferences and enable the subscribe to the feed using and select a program you have
3. goto an rss feed and it automatically puts in in program
4. goto prefereces and enable Show me a preview again, and goto an rss feed. Notice the difference? If there is any for you?
(Reporter)

Comment 1

11 years ago
Note it only happends when I click little orange feed icon in my address bar... using bookmark - subscribe I get the normal format.

Comment 2

11 years ago
*** Bug 362270 has been marked as a duplicate of this bug. ***

Comment 3

11 years ago
I can't reproduce this behavior. 

Reporter: if you are still seeing this, reopen and provide instructions that include the programs you use and the exact pages you're visiting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.