Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: dagama, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07/14)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

Main window of Firefox is not responsive for moments. Cannot go to adresses even if other browsers can.(ok connection) There is a Firefox "ghost" small window like (vertical thin line) that is managed by the OS as a window, can be minimized or zoomed, but dont have responsive menus when selected. When this window is selected it can be draged but cannot get any info about it. Is this a bug or a spy window?
I have snapshots of it.

Reproducible: Didn't try

Comment 1

11 years ago
Does it work if you start Firefox in Safe Mode? (it temporarily disables
plugins and extensions, this test will help narrow down the cause of the
problem)
http://kb.mozillazine.org/Safe_Mode

(Reporter)

Comment 2

11 years ago
After this I had force quite the Firefox browser, not responsive, and the master password got corrupted.
(Reporter)

Comment 3

11 years ago
(In reply to comment #1)
> Does it work if you start Firefox in Safe Mode? (it temporarily disables
> plugins and extensions, this test will help narrow down the cause of the
> problem)
> http://kb.mozillazine.org/Safe_Mode
> 

Never experienced that ghost window again, but dont like the fact that after reseting the old password and seting a new master password that worked one time but became corrupted again. Dodgy business with master password. I do manage my bank certificates, suposed to be secure.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Severity: critical → normal
Whiteboard: CLOSEME 07/14
Version: unspecified → 1.5.0.x Branch
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.