This is only when I try to download a new theme. I have no problem with toolbars or extensions

RESOLVED DUPLICATE of bug 362060

Status

()

RESOLVED DUPLICATE of bug 362060
12 years ago
10 years ago

People

(Reporter: mamamitzvah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I am putting my google acct on a different computer. It is a Powerbook  with OS 10.4.8
I have been able to get my gmail set up, install toolbars etc, but when I go to install my scribblies brite, This is the message I get on the drop down gray screen:
http://addons.mozilla.org/firefox/303/undefined         because: Download error -228
I tried other themes and I get the same message. What should I do?
Mamamitzvah@gmail.com

Reproducible: Always

Steps to Reproduce:
1.http://addons.mozilla.org/firefox/303/undefined         because: Download error -228
2.
3.

Actual Results:  
I have restarted firefox, restarted the computer. Redownloaded firefox. Upgraded Firefox. Nothing seems to work. Thank you

Expected Results:  
1.http://addons.mozilla.org/firefox/303/undefined         because: Download error -228

Install Scribblies Brite
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Not an extension manager problem, but the AMO regression covered in bug 362060.

*** This bug has been marked as a duplicate of 362060 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.