Obsolete Preference for Quoted Plain Text Color

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: immessagebored, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/418.9 (KHTML, like Gecko) Safari/419.3
Build Identifier: MacOSX Tiger/Thunderbird version 1.5.0.8 (20061025)

In Preferences/Display/Formatting the "When Displaying Quoted Plain Text Messages" section has an option to chose a single color for quoted text.

This preference seems to be obsolete as Thunderbird is using different colors for hierarchical levels of quoted text.

There should be a preference instead for setting multiple colors -- for each of the hierarchical quote levels.
 
 
Note this bug may be related to bug #362342

Reproducible: Always
It affects the quoted text itself, not the quote color...

Comment 2

12 years ago
See also bug 152144.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.