If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Addons should allow signing in with OpenID

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
--
enhancement
RESOLVED WONTFIX
11 years ago
2 years ago

People

(Reporter: gkn, Unassigned)

Tracking

unspecified
Future

Details

(Reporter)

Description

11 years ago
It would be nice if I could sign in to AMO using OpenID.

(See also https://bugzilla.mozilla.org/show_bug.cgi?id=294608 for Bugzilla.)

Updated

11 years ago
Target Milestone: --- → Future

Updated

10 years ago
Depends on: 400598
We're not going to implement this separately on AMO.  If openid becomes a login option, it'll be through a central mozilla login.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Duplicate of this bug: 539632
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.