Firefox loading causes black screen and "Video Mode Not Supported" msg

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: Robert Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

System info I am using is listed below. I have a Hyundai L90D monitor. Using XP-SP2.

When I try to load the Firefox browser, I get a black screen and "Video mode not supported" msg.

Screen resolution is currently set at 1280 x 1024. I have tried all the other settings.

This does not occur with Internet Explorer and doesn't happen at any other time (only with Firefox)

Here is any other info you might need on my system.

    * CPU: AMD Athlon 64 X2 Dual-Core 3800+ , Socket 939 pin
    * Memory: 2 GB DDR PC3200 (2 - 1 GB module)
    * Hard Drive: 250 GB SATA Hard Drive, 7200rpm, 8 MB cache
    * Other Drives:
          o 16X DVD-ROM w/customized bezel
          o 16X DVD Double Layer Dual Burner w/customized bezel
          o Memory Card Drive for CF Type I/Type II, MD, MS, MS Pro, MS Duo, MS-ROM, SD, MMC I/MMC II, SM, and xD memory card 
    * Motherboard: ECS RS480-M, ATI chipset
    * Accessories:
          o Optical mouse w/ scroll wheel
          o Multimedia Keyboard
          o Creative 2.1 Speaker System
          o Microphone
          o MCE Remote control and USB receiver
          o Telephone cable
          o Recovery DVD
          o FM Antenna cable
    * Port Connectors: 1 x PS/2 keyboard and mouse connectors, 1 x Serial, 1 x Parallel, 1 x VGA, 1 set audio ports, 6 x USB 2.0 (2 front, 4 back), 2 x Firewire (1 front, 1 back)
    * Power Supply: 400 Watt
    * Operating System: Windows XP MCE 2005
    * Devices:
          o MCE 2005 TV Tuner Card (AverMedia M150-D)
          o 56K Modem
          o 10/100/1000 LAN
          o Integrated Sound
    * Software:
          o Corel Office Suite 12
          o Arcsoft Showbiz DVD 2
          o Nero Burning Software
          o Norton AntiVirus 2005 (free 90-day trial)
          o Ulead PhotoImpact 8SE
          o Phoenix Pro Hard Drive recovery


Reproducible: Always

Steps to Reproduce:
1.Click on Firefox icon
2.Page starts to load
3.Computer does not shut down but screen goes black with "Video Mode Not Supported " msg. Only way to get out is do a hard shutdown.

Actual Results:  
Continuous loop... try to open Firefox... black screen... Video Mode Not Supported msg

Expected Results:  
Ditto

Tried reloading &/or different versions of Flash but not sure I'm getting all traces removed and a clean install. Nor am I sure I'm installing the right Flash or if it makes any difference to Firefox.


Thank you
Try finding your profile folder ( http://kb.mozillazine.org/Profile ) and deleting localstore.rdf

This will make firefox forget some of your settings (windows positions, toolbar positions, customized toolbars, etc) but nothing too important.
No response from reporter --> INCOMPLETE
Reporter, if you still see this problem then please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.