Ctrl-click collapses multiple message selection in Thunderbird

RESOLVED DUPLICATE of bug 362812

Status

()

RESOLVED DUPLICATE of bug 362812
12 years ago
12 years ago

People

(Reporter: philor, Assigned: jaas)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
(See also bug 361240 bug 355095 bug 357417 et seq.)

STR:

1. In Thunderbird trunk Mac, in the upper right frame click one email to select it, then cmd-click a second, adjacent or not, to select it as well.

2. Ctrl-click either selected message.

Expected: both remain selected, context menu for multiple selection shown.

Actual: only the ctrl-clicked message remains selected, but context menu for multiple selection is (generally) shown, though not acted upon. If you choose "Forward as attachments" you only get the one which remains selected, and opening a submenu causes the original context menu to redraw as the menu for a single selection.
(Reporter)

Comment 1

12 years ago
Oops, forgot to clean this one up: fixed by bug 362812

*** This bug has been marked as a duplicate of 362812 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.