Leopard 9A303 - Camino does not ever finish loading pages

VERIFIED INVALID

Status

Camino Graveyard
General
--
major
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Mark Knopper, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061130 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a1) Gecko/20061129 Camino/1.2+

Beginning with nightly build 11-26-22-trunk ("2006112622 (1.2+)"), running on Leopard build 9A303 PPC/Client, Camino does not finish loading pages. The cursor is always the animated "loading" cursor. View Source displays a blank "untitled" window. 

There are additional, intermittent, symptoms that seem to be related but do not seem to be reproducible on demand. I am not sure if these are related to other current Leopard bugs, or if they really began with this Camino build. However, I don't see these behaviors in other browsers including Minefield or Webkit. The symptoms are as follows:
- the Reload and Stop icons blink when mousing over links on a page
- some fonts (such as google search results) do not display bold text.
- Crashes

Reproducible: Always

Steps to Reproduce:
1. On 9A303, run nightly trunk build starting with 2006112622 (1.2+)
2. Open any URL
3.

Actual Results:  
Cursor stays as "loading", ie. arrow with spinning black & white ball. View Source does not show source--it shows blank untitled page.

Expected Results:  
Should finish loading & allow view source.
Unfortunately, I see nothing at all interesting in that range :( http://tinyurl.com/umcau

Comment 2

11 years ago
Unless this can be reproduced with branch builds, I don't think there's really any reason to keep this open. Trunk isn't on the path to becoming a shipping product in the near future, and debugging problems from very early-stage pre-release software running on a pre-release OS is premature.
(In reply to comment #2)
> Unless this can be reproduced with branch builds, I don't think there's really
> any reason to keep this open. Trunk isn't on the path to becoming a shipping
> product in the near future, and debugging problems from very early-stage
> pre-release software running on a pre-release OS is premature.
> 

In channel, Stan said it should filed it and he should be CCed. I'm guessing Mark did just that.

Mark, are you running any addons for Camino by chance (like CaminoSession or anything like that)?
(Reporter)

Comment 4

11 years ago
Yes the problem seemed to be related to CaminoSession. (I thought I had uninstalled it, but there was a remnant still in ~/Library/InputManagers that I hadn't removed.) Sorry to get everyone's panties in a bunch for nothing :-)

But I wonder why earlier Camino nightlies didn't show up the problem?

And yes I did enter the bug at Stan's advice (via Smokey). I am marking it resolved/invalid now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.