Translaiton errors in the zh firefox2.0 /Mozapps files

RESOLVED WORKSFORME

Status

Mozilla Localizations
zh-CN / Chinese (Simplified)
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Serena, Assigned: Shaohua Wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

There are translation errors found in the zh firefox2.0 files, inaccuracy,not good expression, puntuation misusage etc

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 247168 [details]
The attachment includes detailed information for each translation error found, including source English, precious translation, suggested translation and necessary comment.
Serena, please file these bugs straight into 
      Product: Mozilla Localizations
      Component: zh-CN / Chinese Simplified

Assignee: nobody → shaohua.wen
Component: General → zh-CN / Chinese Simplified
Product: Firefox → Mozilla Localizations
QA Contact: general → shaohua.wen
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Serena, please file these bugs straight into 
>       Product: Mozilla Localizations
>       Component: zh-CN / Chinese Simplified
> 

Thanks for your comment.
I will follow your instruction.

Serena

Comment 4

9 years ago
Mass resolving old l10n bugs. These didn't change since 2006, WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.