resizing the left bar calendar display overflows

VERIFIED DUPLICATE of bug 214853

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 214853
11 years ago
10 years ago

People

(Reporter: Andrew Smith, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
to reproduce:

grab the bar between left and right parts of the display and resize it slowly (make it smaller)

pay attention to the days on the small calendar on the top left of the screen, see that at some point those numbers get out of the box they are supposed in, overflowing into the large calendar part of the screen.

i'm using a sunbird i got from http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/ today

the same happens on linux and on windows, i'll try to attach a screenshot
(Reporter)

Comment 1

11 years ago
Created attachment 247196 [details]
this is what it looks like

Comment 2

11 years ago
IMO it depends on Bug 362501 or Bug 330282. It's the same problem: no scrollbars---> problems with view

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214853
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.