Alot of weird problems since firefox updated itself

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: billy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8

OS: Microsoft Windows XP Prfessional x64

About a week ago Firefox updated itself and since then, I havent been able to use my preset search thing next to the address bar(and it wont add any preset search engines as well).  Also, my bookmarks all disappeared and I am not able to add any(it just sits there after i click add and it doesnt do anything, not frozen though). It all happened when firefox updated.  

also, the bookmardks toolbar is blank in the firefox interface and when i uncheck it to not show, it goes away until i fully close firefox and reopen it.

Also, Firefox 2.0 will freeze and crash, sometimes taking the down with it.

Reproducible: Always

Steps to Reproduce:
1. open firefox
2. goto a website
3. add to bookmark and watch it do nothing(nothing means i click the button to add and it sits there...it doesnt close or give a message, just sits there and doesnt add it)

or

1. open firefox
2. add engine
3. watch it add nothing after it says its added
Actual Results:  
all things i listed do nothing, literally! it doesnt actually add or change anything.

Expected Results:  
add to bookmark, add engine, it all used to work, but now it doesnt.

64bit machine
firefox 1.5 works, firefox 2.0 doesnt.
Please see http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup

*** This bug has been marked as a duplicate of 319196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.