If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error in file nsFileSpecBeOS.cpp making app crash

VERIFIED FIXED

Status

()

Core
XPCOM
P3
blocker
VERIFIED FIXED
18 years ago
15 years ago

People

(Reporter: Yannick Koehler, Assigned: dougt)

Tracking

({crash})

Trunk
x86
BeOS
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
This is blocking the BeOS from running fine.  THe address of the path is given instead of the actual path.  The bug was due to a misunderstanding of the BeOS API.

It should not affect any other OS.
(Reporter)

Comment 1

18 years ago
Created attachment 7712 [details] [diff] [review]
Patch with cvs diff -u of this bug
(Reporter)

Updated

18 years ago
Keywords: patch

Comment 2

18 years ago
Doug is passionate about filespecs...
Assignee: dp → dougt
(Assignee)

Updated

18 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 3

18 years ago
fix checked in.
(Assignee)

Comment 4

18 years ago
fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago

Comment 5

17 years ago
Adding crash keyword
Keywords: crash

Comment 6

17 years ago
koehler@mythrium.com, can you verify please?  i do not have BeOS
QA Contact: leger → koehler
mid-air collision ? / bugzilla cleanup
Reopening (current State: rsolved and no resolution)
Status: RESOLVED → REOPENED
fixed
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → FIXED
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.